Problemas para configurar el Html-kit con el nuevo alojamiento.

Hola estoy con las clases de ejemplos con div lección 3.
Al intentar configurar el nuevo Servidor en el Html-Kit en el árbol de directorios aparece el directorio que al darle a desplegar debería salir el índex de la pagina del subdominio que he creado y no sale (espero que me entiendan no se como explicarlo mejor).
He intentado como pone en la lección comprobar que este todo bien escrito, abrir el cortafuegos al programa, cambiar de subdominios (he crado dos uno en sered y otro en razi).
Ya no se que mas puedo probar.
Gracias por adelantado por la ayuda.
Antes de que me enviéis soluciones ya lo he resuelto.[:p]
En mi caso, mi error era suponer que la contraseña de usuario en sered era la misma que la del subdominio. Después de muchos paseos en la pagina de sered me he dado cuenta, y lo he solucionado.
Se que no he dado tiempo a nadie para dar posibles soluciones pero igualmente las agradezco.
Un saludo a todos.