Tengo un problema , al momento de subri index.html y los demas archivos al servidor se demora demasiado y no logro subirlo , y si logro subirlo al momento de cerrar html-kit y volverlo a abrir ya no se encuentran .
A por sierto tengo un hospedaje gratuito en Byethost.com
Pero puedes acceder via HTTP a ellos?
MIRA LOGRO SUBIRLO APARECE EN LA VENTANITA DE WORKSPACE PERO NO PUEDO VERLO DESDE NINGUN NAVEGADOR Y CUANDO INGRESO DESDE MI DIRECCION FTP SOLOME SALE ESTO ESTO :
Índice de /
Nombre Tamaño Fecha de modificación
DO NOT UPLOAD FILES HERE 0 B 30/11/10 17:54:00
htdocs/ 02/12/10 20:24:00
objetos/ 02/12/10 21:19:00
Y NO SE DONDE ESTA INDEX , PLANTILLA Y ESTILOS SI YA LOS E SUBIDO ; LUEGO CUANDO CIERRO HTML-KIT Y VUELVO A ABRIRLO ME APARECE COMO SI NO UBIESE SUBIDO NADA
Las cosas siempre subelas, si es que existe, en la carpeta htdocs.
o en la carpeta public_html si es que está ahi
saludos
Yaneth, eso en que servidor lo viste? Jamas vi tal carpeta en alguno...
jeje
y yo no he visto esa carpeta que dices tu
jejeje
en mi servidor está la carpeta esa public_html y dentro de ella
es donde debe estar toda la web
en razy gratuito, la carpeta se llama exactamente como la web
en mi caso es
unpocodemucho.atwebpages.com
en.. 000webhost tambien es public_html
en iespana, no hay carpeta se deja todo en raiz de sitio
al igual que en orange
en algunos otros es Home
todo depende del serividor, espero que nuestro compañero haya resuelto su problema
saludos :wink:
a mi no me deja subir el index
le doy a upload eligo el index y me dice:
could not upload
¿como lo puedo arreglar?
Primero aclaro,
Cuando el host pone una carpeta que se llame public_html para los archivos quiere decir que es un Server Unix o Windows oficial con cPanel mayor a la versión 1.5
Pero si se llama htdocs quiere decir una de 2 cosas
1. no es un Server de verdad con licencia legal, ósea que están usando el xampp o el apsserver.
2. la versión del cPanel es muy vieja o no poseen dicho sistema.
Ahora sobre tu problema amigo, deberías mostrarnos una imagen del error, ya que es muy raro ese problema.
PD: como se esto, pues ya e montado unos servidores y esto es básico jaja XD