phpBB3 tutorial para CCTW [Instalacion y logotipo propio]

me sale este error al poner el nombre de l base de datos.. etc... :(

Could not connect to the database, see error message below.
Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

que es lo que tengo mal puesto?
Si te da ese error es que tienes cualquiera de los datos mal puesto, lo que suele estar mal puesto es el nombre del servidor, que la gente suele poner localhost y no siempre es éste :wink:
Holas, tengo un prolema con la instalacion, en la primera accion que tengo que hacer. si escribo esto en el nabegador, _dominio_/phpBB3/install/index.php me aparece la carpeta donde está contenido el archivo index.php pero no me habre ese archivo. si lo habro por mi cuenta, es decir una vez en esa carpeta, clico encima, me aparece el código fuente contenido en el archivo.

Como puedo hacer.

Asias de antemano.
Si al abrir el archivo te muestra el codigo fuente de este, lo mas probable es que tu servidor no reconosca php, es por eso que no compila el codigo.

Que servidor usas?
Uso hostalia, y en principio tengo entendido que si que lo reconoce pero no lo se.... y si no me lo reconoce... :evil: :evil:
Si Cuando tratas de abrir un archivo con extencion php y te muestra el codigo fuente del mismo, eso puede ser una mala configuracion del servidor.

Deberias comunicarte con el soporte tecnico de tu proveedor de hosting. :roll: :roll: :roll: :roll:

Que Plan Tienes Contratado? porque acabo de leer y los planes que soportan php son apartir del plan basico inicio.
Creo que es un plan especial que han creado para jovenes en red. Y no especifica si tiene php, solamente hostinet lo indicaba y decia que si.

A caballo regalado...xDD
PHP version >= 4.3.3: Yes

PHP setting register_globals is disabled:
phpBB will still run if this setting is enabled, but if possible, it is recommended that register_globals is disabled on your PHP install for security reasons. No

PHP setting allow_url_fopen is enabled:
Optional - This setting is optional, however certain phpBB functions like off-site avatars will not work properly without it. Yes

PHP function getimagesize() is available:
Required - In order for phpBB to function correctly, the getimagesize function needs to be available. Yes

PCRE UTF-8 support:
phpBB will not run if your PHP installation is not compiled with UTF-8 support in the PCRE extension. Yes
mbstring extension check
Required - mbstring is a PHP extension that provides multibyte string functions. Certain features of mbstring are not compatible with phpBB and must be disabled.

Function overloading:
mbstring.func_overload must be set to either 0 or 4. Yes

Transparent character encoding:
mbstring.encoding_translation must be set to 0. Yes

HTTP input character conversion:
mbstring.http_input must be set to pass. Yes

HTTP output character conversion:
mbstring.http_output must be set to pass. Yes

Supported databases
Required - You must have support for at least one compatible database within PHP. If no database modules are shown as available you should contact your hosting provider or review the relevant PHP installation documentation for advice.

Firebird: Unavailable
MySQL with MySQLi Extension: Available
MySQL: Available
MSSQL Server 2000+: Unavailable
MSSQL Server 2000+ via ODBC: Available
Oracle: Unavailable PostgreSQL 7.x/8.x: Unavailable
SQLite: Unavailable


Optional modules
Optional - These modules or applications are optional. However, if they are available they will enable extra features.

zlib compression support [ gz, .tar.gz, .zip ]: Available
Remote FTP support [ Installation ]: Available
GD graphics support [ Visual Confirmation ]: Available
XML support [ Jabber ]: Available
Imagemagick support [ Attachments ]: Cannot determine location. If you know Imagemagick is installed, you may specify the location later within your administration control panel

___________________________________________________________


Como puedo cambiar lo rojo a verde.

Lo de cache, file y store, ya entre a mi administrador y a la carpeta pero como le doy permiso?????

Gracias

[correo eliminado]
Al configurar la abse de datos me aparece

Could not connect to the database, see error message below.
Unknown MySQL server host 'local host' (1)

Puse local host

Al agregar la base de datos decia Servidor base de datos: Servidor MySQL local


Help
Index of /phpBB3
Name Last modified Size Description
--------------------------------------------------------------------------------
Parent Directory 25-Jan-2009 19:26 -
phpBB3/ 25-Jan-2009 19:36 -


--------------------------------------------------------------------------------

Apache/1.3.37 Server at malagasyatyespagne.com Port 80

esto es lo que me sale cuando intento entrar e mi foro,y cuando entro por ejemplo en el que pone phpbb3 me sale esto otro

Warning: require(./config.php) [function.require]: failed to open stream: Permission denied in /home/s04d6239/public_html/phpBB3/phpBB3/common.php on line 127

Fatal error: require() [function.require]: Failed opening required './config.php' (include_path='/usr/local/php4/lib/php:.:/usr/lib/php:/usr/local/lib/php') in /home/s04d6239/public_html/phpBB3/phpBB3/common.php on line 127

¿queria preguntar por qué si es que alguien lo sabe?
Hola alguien sabe porque no puedo adjuntar archivos en mi foro.


Segun permiso de usuario registrado si permite, pero intente doc y dice que no esta permitido igual que powerpoint.

Saludos